Administrator

  woodchip 22:12 18 Jun 2008
Locked

Just a question, I never need this but seen it so many times like running repair on XP with the CD. When No Admin as been created why does it ask for a Password and what are you supposed to put in the box

  skidzy 22:15 18 Jun 2008

If not originally setup Woody,its normally left blank.

  woodchip 22:19 18 Jun 2008

Yes thats what I did on this dual boot 98se and XP but I tried the repair when I had a Problem as I never have tried it, but it would not go passed the password so I just gave up and loaded a Acronis Image. So what works when its left blank?

  woodchip 22:21 18 Jun 2008

Only problem I have now with the XP Drive is I cannot see the Drives Partitions although both are Far32 also cannot get at the XP drive from Laptop Network. I can see 98se from the XP Drive, but not other way round

  skidzy 22:24 18 Jun 2008

There is a program that will remove any password entries stored in the registry but this is normally used if no access to the computer at all.

NTPassword Recovery click here

This can be tricky to understand Woody,but does work if you persevere.

Select Bootdisk,the instructions are all there.Though as you have an image i doubt your going to need the program.

  skidzy 22:25 18 Jun 2008

Testdisk may recover the partitions click here

  woodchip 22:30 18 Jun 2008

The Partitions are all there it just I cannot now see them from 98se, although both are Fat32. That was my purpose in putting XP on Fat32. I could see them when I first installed XP on the new Drive. I removed the 98se drive to do this as I did not want XP writing to the 98 drive. i am thinking that I may need to re-run my Network setup for all the computers and re-create a new network disc

  Pamy 22:38 18 Jun 2008

" but it would not go passed the password " Not sure what you mean you just ignore the question and click on the next one to continue

  woodchip 22:42 18 Jun 2008

I tried that but it did not go, as I said I got frustrated with it and just reloaded a Image. But not all have a Image to load

  Pamy 22:50 18 Jun 2008

I have never entered a password so have never had this problem, are you sure you have never entered one in the passed?

  woodchip 22:52 18 Jun 2008

No as above there is only me lives hear on my own. So when I loaded the oem Xp on the new Drive I was not asked to enter any passwords

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?