Additional USB2 HDD is not assigned a drive letter

  Bertie B 18:15 18 Aug 2006
Locked

Because I am getting my teeth into Video Editing, despite having an internal 80 Gb HDD on my PC and an additional external Western Digital 80 Gb USB2 HDD, I have found it necesary to purchase an additional external Seagate 300 Gb USB2 Drive.

Problem is that whilst the drive is seen under Device Manager there is no Drive letter assigned to it in the Root Directory - that is, unless I have another of my networked PCs switched off! I have an ethernet home network with four PCs on it one of which is my old IBM PC which is only used occasionally. It is designated on the network under Drive Letter "I (c: on IBM242)" and appears in the root directory on my main PC just as that. IF THE OLD PC IS SWITCHED OFF THEN YOU CAN ACCESS THE NEW SEAGATE DRIVE BY CLICKING ON THE LINK FOR THE OLD PC. IF THE OLD PC IS SWITCHED ON THEN YOU CAN'T AS YOU JUST GET THE CONTENTS OF THE HDD ON THAT PC AS YOU WOULD EXPECT. This also happens when I plug in my digital camera - you can only access the files on it via the OLD PC LINK when that PC is switched off!!

Can anyone suggest a way out of this please as I seem to have exausted my knowledge?

Cheers

Bertie

  AndySD 18:21 18 Aug 2006

Unplug the new drive and then right click on My Computer and choose Manage then Disk Management. Right click on the I drive and choose change drive letter, change the letter to one that is free then reboot the pc. Plug in your usb drive and it shoud find it now.

  Bertie B 18:35 18 Aug 2006

Andy

Thanks for that. After my post I went on to play about and found my into Computer management and changed the drive letter to S BUT - I did not disconnect the drive first of all!! Now the drive letter S is seen in the Root Directory but when I tried to copy my Video Files across to the new drive [about 28.5 Gb in total in one particular folder] I keep getting the message "insufficient disk space to copy file - run Disk Cleanup"!!!! However - there is 300Gb of space on the new drive!!??????

Any more suggestions, please? Why is nothing ever straight forward?????

  Bertie B 20:50 18 Aug 2006

Well I don't know if anybody else can throw me a lifeline!!

I've uninstalled and re-installed this Seagate Drive now - 300Gb and under Disk Management it shows as a FAT32 Drive - Healthy [Active]. All my other Drives are using NTFS File System and showing as Healthy - but when I try to copy or move any of my Video Files [all around 12 to 13 Gb each] I geth the message "File too large - delete some files to create space" or something along those lines!

When I click on the properties for the file it shows complete capacity unused!!????

  Jak_1 20:59 18 Aug 2006

Try formatting it to NTFS.

  De Marcus™ 21:00 18 Aug 2006

You need to format the drive to ntfs, your experiencing fat32 file size limitations, which are set at 4gb.

  Bertie B 21:03 18 Aug 2006

Cheers Guys - it's formatting as I type!

Better go downstairs now and watch a nice video with SWMBO - daughters are out so it's not appreciated ..........."PLAYING ON THAT COMPUTER AGAIN"!!!

Thanks again!

Bertie

  De Marcus™ 21:06 18 Aug 2006

How does your computer respond editing 13gb files? Do you split them or have you even tried it yet?

Which app?

Sorry for Q's, just curious.

  Bertie B 00:28 19 Aug 2006

De Marcus

Having bought a Sony mini DV Camcorder to take on holiday to Italy, with 4+ hours of footage I needed to find a package which will enable me to edit each hour tape down to about 20 mins. For editing you can't complain about Windows Movie Maker but unfortunately it will only output to VCD at a very low resolution so I am currently having a free trial of Ulead Video Studio 10 [Try B4 U Buy]. A bit more complex than WMM but I did manage to edit the first tape down to 23 mins and output it to DVD. Picture quality was very good but panning shots are a bit jerky. Wondered if this was down to my PC but when I put the unedited footage out to DVD via Roxio Easy CD Creator 8 both picture and motion were perfect - so I think it must be something I am bot getting quite right in the Ulead Prog.! My PC is getting a bit long in the tooth now - 3 years old Packard Bell IMedia 5067 with a 2.4 Pentium 4 Processor 1312 Mb Ram USB2 & Firewire but only 256 Mb integrated graphics and here might be the telling weakness!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017