Adding WEP security loses connection. Why?

  knapps 00:10 13 Jan 2007
Locked

After many trials and tribulations I have at last got laptop and desktop connecting to internet at the same time. BUT if I put security (WEP 64) on the connection the laptop loses the connection.
AND i still cannot get them together as a workgroup so I can share files and printers.
ADSL router is Buffalo WBMR-G54.
Desktop runs XP Home and has Buffalo wireless Lan adapter
Laptop runs XP pro and has Dell wireless .
I've disabled McAfee on laptop; Laptop and Desktop both have AVG and Zone Alarm.
Can any guru throw light on what I am doing wrong?
Thanks.

  Strawballs 00:48 13 Jan 2007
  PalaeoBill 16:18 14 Jan 2007

For some reason, when WEP was enabled on my router I had to set up my laptop again, with exactly the same WEP key, before it would work.
If your routers wireless settings section gives more than 1 WEP key (mine shows 4) assign a different one to the Laptop to that of the PC.
To get file sharing:
Add Netbios support to the wireless network connection of both Laptop & PC. Assign an IP address to each with the same 1st three octets as the IP address of the router. Put both IP addresses into the trusted list of the router.
In ZoneAlarm on each of the Laptop & PC, add the IP addresses of both the router and the other laptop/PC into the trusted connection list.
Good Luck

  PalaeoBill 16:20 14 Jan 2007

Sorry if this is teaching egg sucking, but.. is sharing enabled on both the laptop & PC?

  knapps 16:36 14 Jan 2007

Thanks for your help. You won't be surprised to hear that Zone Alarm is the culprit. I have removed it and am relying on Windows Firewall; AVG and Plus Net.
I have put security into files and into the router and all is now working.
Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?