adding security to wireless connection

  OldNick 21:13 06 Oct 2006
Locked

Dear Experts,
I have a Dell PC connected to my Netgear DG834GT wireless router by ethernet card. When I bring my laptop home from work I can detect the wireless signal and connect to the internet through the laptop just fine. Until recently my signal was the only one I could detect but recently I'm picking up a second network - that second network is a secure network, whereas mine is listed as unsecured. Strikes me that I need to make mine secured so I tried to follow the Setup Wireles Network wizard in Windows XP Pro (the O/S on both laptop and PC), using the USB stick method. It asked me to put the USB stick into the wireless adaptor - where's that? I couldn't find any USB port on the Netgear. Am I going about this the right way? Apologies if there's a FAQ - I couldn't find it! I'm not sure if I'm getting networking and security confused - are they necessaril the same thing?

  ade.h 21:32 06 Oct 2006

Don't use the Wireless Network wizard - that is simply for connecting to a secured network. Pretty pointless, given that attempting to connect via the list of wireless networks will result in a prompt for the encryption key. The other relevant info (SSID, mode and channel) are detected and stored automatically. So, to be honest; no, you're not taking the right approach.

You certainly do need security though: click here I haven't got a guide for Netgear setup yet - long overdue and high on the to-do list!

  OldNick 19:04 07 Oct 2006

An interesting read -thanks for the link. When I connect my laptop up there is however no request of any sort for any sort of password. It detects the wireless connection and away I go! Sounds like this isn't right - how do I get my laptop to require some sort of password before it can access the router?

Nick

  Mike@#36 19:18 07 Oct 2006

OldNick,

You need to go to your 'router login' icon which should have been added when you installed the router via your PC. It is added from the CD. The list down the left gives you a security option where you can select they type of security you want. I have 3 options with the 834n depending what equipment or how upto date it is that is connecting. I have mine set to WPA2 which is the most secure.

  ade.h 19:58 07 Oct 2006

If you didn't use the setup CD (which is optional), enter the gateway IP into your browser. 192.168.0.1 for Netgears. I think the 834n can respond to a URL as well (although the IP is likely to be quicker to type).

  OldNick 20:55 07 Oct 2006

Thanks guys - I don't have a 'router login' icon but accessing the router directly through the gateway IP address, combined with reading the manual (which I must have skipped on the original install - or it didn't mean anything to me back then) has put me on the right path. I need to get my laptop to check what encryption methods will be compatible (looks like WEP or WAP with the latter being preferred judging by what I've read on this forum). But at least I've found out how to disable the wireless part of the router in the meantime! No doubt I'll post back with more questions when I have the laptop around - cheers again,

Nick

  ade.h 21:34 07 Oct 2006

Not WAP - WPA.

If you read my article, you'll know that WPA uses TKIP and WPA2 uses AES. You shouldn't have to set yourself as WZC defaults to the appropriate protocol autmatically depending on which encryption standard is being used. It should pick it up in the handshake.

  OldNick 20:19 16 Oct 2006

Set up with WEP for now and all seems to be working fine. Thanks for pointing me in the right direction.

Nick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017