Adding more files/jpgs to a cd-r problem

  Chris Webster 21:05 08 Apr 2007
Locked

Hi,

I've started having a problem adding more photos to an existing cd-r. When I try to add more photos it tells me that the disc i'm using is full, when it isn't as it's only got 73.3MB on it. When I look in the properties it says 'used 73.3MB' 'free space 0 bytes'.

I then got a new blank cd-r and burnt the photos to it using 'copy all items to cd' from the 'picture tasks' pane. They copied to the cd as normal, but when I tried to add more it again said the disc was full and the free space was 0 bytes.

When I looked at the properties on another disc I've got, to which I've added to many times before without any problems, the properties said the disc was again full, and I know it isn't.

Xp Home sp2, fully updated.

Cheers, Chris.

  Chris Webster 22:16 08 Apr 2007

Bump

  Stuartli 23:08 08 Apr 2007

You have to use multisession to keep adding files etc to a CD or DVD disk and also ensure that the multisession is Saved in between each additional session.

  Chris Webster 16:06 09 Apr 2007

How do I do that please?, I'm using the copy to disc facility that comes with XP.

The thing is is that i've been adding photos to these various discs for over 18 months now without any problems, this problem has only occured this week. Now when I try to add to an existing disc it says it's full, when I use a new blank disc it says there was an error writing to the disc.

Every disc I check the properties on says that it's full when I know they aren't. I've even put them in my old Win ME laptop and checked the properties and it also says they're full. One disc has only got 6MB on it but the properties says it's full.

I tried doing an exact copy of an audio cd using 'Sonic RecordNow' and it was fine. I then tried making a cd up of various tracks from various cd's, but it kept coming up 'please insert a blank writable cd into the drive' which I had already done. I tried another disc and got the same error message.

I then tried ripping an audio cd to WMA format to put on my mp3 player using WMP 11 and it was fine.

Could there be a fault with my cd drive? If so would it be possible to buy an external usb re-writer as i've got a laptop and I would imagine a new cd drive would be quite expensive.

Cheers, Chris.

  Chris Webster 17:33 09 Apr 2007

^

  MAJ 17:47 09 Apr 2007

Have you checked that the "enable CD recording on this drive" is ticked in the properties of your writer (right-click the drive's icon in My Computer, choose Properties > Recording tab?

You could also try some other burning software, maybe give you some better results? click here

  Chris Webster 18:01 09 Apr 2007

I've checked it and it's ticked.

I've just checked the properties on a disc I made in October 2004 and it says File System: CDFS Free Space: 0 bytes, Total Size: 64.8 MB.

It's saying its full when it's not.

Cheers, Chris.

  MAJ 18:15 09 Apr 2007

One or other or both of my two DVD writers will do exactly as you describe if that option is not ticked, Chris. However, if I use either Nero or CDBurnerXP Pro burning software to burn to that seemingly full disk, it burns without problems, try it out. I gave the download link in my last post.

  Chris Webster 19:49 09 Apr 2007

I've just been round to my sisters to try my discs on her laptop and they are all ok on hers. All the properties are as they should be, 'used space' and 'free space'. I even copied some more files to an existing disc without any problems.

Could this be a fault with my drive, it has no problems with reading discs, only writing to them.

Thanks, Chris.

  MAJ 20:02 09 Apr 2007

I don't think it's a problem with the drive (although I could be wrong), Chris, try the other burning software first to see if we can eliminate a drive problem.

  Chris Webster 21:12 09 Apr 2007

I've just tried CDBurnerXP Pro but it's just the same. Here's what the various windows say,

Data exceeds the size of the media

On Disc: 153.21MB

Total Estimated Size: 156.65MB

Remaining Size: -3.44MB

When I click the Burn button a warning window comes up saying 'The media is not writable. Please insert a writable media and try again'

The size of the file I was trying to add was 2.72MB

This is the same disc that i've just added some files to using my sisters laptop without any problems.

The thing I can't understand is that if I do an exact copy of an audio cd using my 'Sonic RecordNow' it copies it ok.

Thank, Chris.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?