An add on for this website has failed to run

  highside 11:53 24 Jan 2012
Locked

Have started to get this message all the time "An add on for this website has failed to run" I have discovered that the message can be prevented by disabling Shock Wave object in IE9 'Manage Add Ons' menu but obviously that isnt the answer. Any advice welcome. Thanks

  Fruit Bat /\0/\ 12:43 24 Jan 2012

The error message you get "An add-on for this website failed to run.

occurs if you have Active Scripting turned off in the security zone of the site you are visiting or if you try to load a local file that has active content (javascript or ActiveX controls in it).

Check the security settings in Internet options for potential conflicts."

1st, reset your security zones to their defaults by pressing the 'Default Level' button on each security tab. The default settings are designed to give you the best surfing experience with the maximum security.

  highside 10:43 28 Jan 2012

Fruit Bat, still have the problem wonder if you might be able to comment on this finding. A web site somewhere said that selecting Active X Filtering in IE9 Tools stops this message which indeed it does but doing thst stops Norton Secured safe web icons from working/appearing (next to google site searches) Thanks for any help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone