Add or Remove Programs

  ponytail 09:45 07 Nov 2010

Trying to get into add or remove programs on my wifes notepad but only get as far as please wait while the list is being populated it goes no further so I have to come out and keep getting the message this program is not responding just tried it three times everything is working any ideas anyone using XP

  ponytail 09:59 07 Nov 2010

There is also the wording rund1132.exe which appear with the non responding message.Could this be a virus.

  birdface 10:00 07 Nov 2010

Try run and type this in.


It should open up add remove.
If still no joy maybe try sfc /scannow into command prompt If windows 7 you do not need the Windows disc not sure what you do on notebooks.

  birdface 10:03 07 Nov 2010

Looks like it is a virus so maybe time to run your security programs.

click here

  ponytail 10:04 07 Nov 2010

Found this on google
click here

  sunnystaines 10:05 07 Nov 2010

may be the program you are deleting has gone duff try and reinstall it and unistall again, try ccleaner to remove it.

a lot of people uninstall difficult programs with revo but i find its not as good as it use to be.

  birdface 10:11 07 Nov 2010

That was a bad site on your click here so don't download anything from it.
maybe download and use WOT that will warn you of any bad sites and only puts an Icon on your toolbar which changes color for bad sites.
Red being the worst.

This was the warning.

click here

  proudfoot 10:16 07 Nov 2010

If the problem is not virus related try Revo Uninstaller.
click here
This is a very useful piece of software for any one to have on their PC
This is a far better un-installer than that in Windows. It can be set to search your PC and remove every file associated with the program.
I have used it for many years with no problems, it creates a restore point before removing the software, but make sure your PC makes scheduled restore points each day just in case of a problem

  Sea Urchin 10:41 07 Nov 2010

Are you sure you don't mean rundll32.exe (L instead of 1 (one)

If so then that is a valid system file, and should be located in Windows\System32

  ponytail 10:48 07 Nov 2010

Hi buteman did what you said and clicked on run entered what you s and it worked thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?