Add hardware wizard

  bananaz 17:50 16 Nov 2006
Locked

I have just re-installed XP & also all the hardware as i have done many times with no problems. But this time, after installing my printer (Epson Stylus R300) & rebooted, the add hardware wizard pops up 'new hardware found, Epson R300' & then proceeds to tell me there was an error blah blah. The printer is working fine though & know it is installed properly. To double check, i uninstalled the printer & removed all traces of Epson printer software, reinstalled the software & also used a different USB slot, but the issue still occurs. Can i turn off this pesky wizard alert? & how please?
Thanks in advance ppl ;-)

  anskyber 19:45 16 Nov 2006

This can happen if the sequence of adding the drivers for a piece of hardware is not followed.

For many printers and scanners the software is loaded before the hardware is plugged in.

If you think this has happened to you simply unplug, uninstall the drivers and reinstall in the correct order.

  bananaz 20:30 16 Nov 2006

Yup i have tried that method & still no joy. I have installed the printer many times before in the correct order & never had any problems at all. Very strange.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?