Adaware Updates

  SURVEY 11:46 07 Aug 2006
Locked

Over the last few months I have noticed that when I try to update the definitions for Adaware, the Adaware screen comes up with 'No Updated Components Available'. Howver when I go to the Lavasoft website I can download the latest definitions, extract them etc. I have tried getting the updates at different times in case the Lavasoft server is busy.

I did uninstall and reinstall the program and it then took one update OK but after that I have to resort to the Lavasoft website to pick up any furher definitions. Is anyone else experiencing this or can help?

  SURVEY 16:50 12 Aug 2006

bump

  SURVEY 16:48 31 Aug 2006

I posted this query a while ago and am still experiencing the same problem with Adaware updates. I can update from the Lavasoft website but I alwayw used to be able to update from the Adaware Status screen by going to the Integrated Web Update Tool. Now when I do this it always says that the updates are up to date when they are not in fact up to date!

Any ideas?

  beynac 16:57 31 Aug 2006

This can be a problem for users of NTL (and users of other ISPs who, in turn, use NTL). The problem is that NTL cache pages and only update every few days , unless something changes. Lavasoft's update file is always called 'defs.zip', therefore nothing appears to change when they release an update.

If this is your probelm, there are two alternatives:
1. Wait
2. Use a dial-up connection to download the updates.

  SURVEY 17:35 31 Aug 2006

Beynac. This is interesting. I use Wanadoo (or as now known Orange) broadband. If I rename the defs file as defold then the Web Update tool works! I have not tried to update using dial-up although I am sure that it has worked OK under broadband before.

Anyone any other thoughts?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?