adaware updates

  pat2068 21:58 05 Nov 2004

can anyone help me get the new updates i have tried the web update i have also tried downloading the update from the lavasoft site but all i keep getting is the older defs i have also uninstalled and reinstalled but still no new updates help please thanks leo

  shizzy 22:09 05 Nov 2004

Wait until tomorrow. Several people can't get it including me and has happened this way before.

  Lionheart ? 23:26 05 Nov 2004

Got the update here, could email it to you.

  pat2068 00:02 06 Nov 2004

lionheart that would be great i usually get them manually but that isent working either thanks leo

  THE TERMINATOR 00:51 06 Nov 2004

Run adaware and download the update, it's available now....TT

  pat2068 00:59 06 Nov 2004

i cant get the update it keeps telling me no new updates are available i have been trying all night thanks leo

  pat2068 01:07 06 Nov 2004

i have just tried it again still no new updates tried downloading them manually and it is still the old defs will try again tomorrow thanks leo

  hugh-265156 02:09 06 Nov 2004

what version of adaware are you using? the latest is version 1.05 and the definitions update is version SER17 05.11.2004

im with NTL and i noticed in the past that when others reported a new update was available, when i checked it via 'check for updates now', it said there were no updates available, if i downlaoded the latest 'defs.ref' file and cut and pasted it into the adaware directory manually it was also the old version when i checked after doing this. this was something to do with the way NTL cache`s websites. i havnt had this problem in a while though.

so if you are up to date with the program version and use NTL then check later. if not click here and get the latest version and then try updating it maybe.

  Andsome 08:40 06 Nov 2004

I have just posted the following on Windows Forum.

I use Adaware 1.05 personal. I checked for updates this morning. The definition file installed is SE 1R 16 28.10,2004. When I connected I was informed that definition file, SE 1R 17 05.11.2004 is available. I clicked to download and this appeared to go ahead. However the definition file was still listed as SE 1R 16 28.10.2004. I clicked update again and downloaded again. I did this several times and still the new file was not installed. I rebooted and still only have the old definition file. I downloaded and rebooted again. Still the old file. As anyone else experienced a problem with this update?

  Stuartli 09:08 06 Nov 2004

No, it downloaded in the normal fashion.

  rawprawn 10:13 06 Nov 2004

No problem here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)