Adaware update problem..help please thanks

  bof:) 21:04 08 Nov 2006
Locked

Hi all, I've been trying to update Adaware Personal on my wifes Pc but keep coming up against the same problem which is as follows:

I get a message when I try to update definitions saying 'Definitions are 533 days old..check for updates now?'

before this,

The Installed Definitions SE1R47-24-05-2005
Installed core 1.06R1 Personal is seen.

I've tried uninstalling Adaware using its own uninstaller and after running XPregcleaner and Ccleaner,rebooting the PC.


I got uptodate version of Adaware from Lavasoft and installed it. After installation I again got message saying definitions are 533 days out of date etc.

I've checked the date/time on PC to make sure they are correct and they are.

I been to 3 sites so far including Lavasoft to download Adaware Personal but I always get the 533 days out of date message.

I've also tried to install whilst in safe mode.

Anyone have any thoughts on why this is happening and how to cure it?

Many thanks,

Mike

  VoG II 21:08 08 Nov 2006

Download from click here

Extract defs.ref to C:\Program Files\Lavasoft\Ad-Aware SE Personal

  Jackcoms 21:09 08 Nov 2006

Why not dump Ad-aware altogether and use Windows Defender instead?

It'll do just as good, if not a better, job and it provides real-time protection click here

  bof:) 21:25 08 Nov 2006

Hi all,

VoG™ you hit the nail right on the head! I went to the link you provided, installed the definitions and was asked did I want them to replace the ones for 24.05.2005 ? I said 'yes to all' and now Adaware works fine once more. Thankyou

Jackcoms, I already have Windows Defender on this pc as well. I thought it could work in conjunction with Ad aware Personal, one getting anything the other missed. Am I right in thinking this?

Thankyou both for your help,

Mike

  Jackcoms 21:30 08 Nov 2006

"I thought it could work in conjunction with Ad aware Personal, one getting anything the other missed"

Possibly so.

For what it's worth, I use Defender in conjunction with SpywareBlaster (also to 'block') and A-Squared as an additional scanner (but without real-time protection).

In fact I dumped Ad-Aware some time ago in favour of Defender.

  bof:) 12:20 09 Nov 2006

Hi Jackcoms, oh right I understand now.

Thanks for your help, :-)

Mike

  Probabilitydrive 12:33 09 Nov 2006

I spend the last hour or so sorting out an Ad-aware SE Pesonal up-date problem.
There was (it seems) a problem with the previous definition files.

The advice given on lavasofts web-site click here mirrors VoG™'s advice and resolved the problem.

(One hickup I had was: I had to unistall and reinstall Ad-aware before manually replacing the definition files)

  Kernow999 15:47 18 Apr 2007

I too have had the same problem. Resolved it by using the link from Probabilitydrive above.

Thanks

  Jeecie 15:51 18 Apr 2007

Bookmarked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?