adaware update no64 not sticking

  sunny staines 17:39 02 Sep 2005
Locked

download update ok, then click finished. next time open the program and check for updates SR64 is avaable as an update again which adaware downloads again.

  VoG II 17:43 02 Sep 2005

Just checked and mine is doing exactly the same.

  User-312386 18:04 02 Sep 2005

you are lucky

Mine says that defs can not be read after update

  Jackcoms 18:08 02 Sep 2005

Yep, mine also wants to download 64 again.

I'm not going to bother. This may be a glitch which Lavasoft will sort out. :-(

  big bloke66 18:10 02 Sep 2005

same here im afraid must be a glitch.

  Bandy 18:42 02 Sep 2005

I had the same problem this afternoon but it appears to be OK now

  sunny staines 19:45 02 Sep 2005

still not working, now getting update cannot be read try again, I have again and again.

Will try again over the weekend as it is driving me diddycoy.

thanks all for the confirmation of other errors I now know its not my system.

  VCR97 19:52 02 Sep 2005

Just tried it and all is OK here.

  Zak 19:58 02 Sep 2005

Problem as above still present here!

  sunny staines 20:06 02 Sep 2005

still no luck, Keith raised my hopes but not for long

  J B 20:24 02 Sep 2005

Same problem here. Will let Lavasoft sort it out. J.B.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)