Adaware SE updates???

  muddypaws 14:05 17 Jul 2007

Been trying for two days to get the latest updates for Adaware
It downloads to 5% and then 'Error retrieving update'.
Anyone else having problems?
Never any problem before.

  Seth Haniel 14:09 17 Jul 2007

click here

and extract it to Adaware SE folder..
just done it myself ...

  muddypaws 14:18 17 Jul 2007

Seth Haniel
Were you having a problem then?
Just been reading the latest Tiscali hijack problem thread. Someone claims it is preventing security programme here
Thanks will try manual.

  Seth Haniel 15:03 17 Jul 2007

only problem .. not connected to internet at home ... so have to manually download all my updates and transfer via memory stick ;)

  muddypaws 16:16 17 Jul 2007

Seth Haniel
I see. Anyway it worked a treat. Thanks.

  micemews 11:34 20 Jul 2007

Thanks all for your help. I have uninstalled Ad Aware SE and installed Ad Aware 2007 and this seems to be working ok at the moment.

Initially I tried to manually download the def file as suggested by Serh Haniel but when I accessed this site I got the following message :-

Java (TM) Plug in Fatal Error - Java Runtime Environment Cannot be Loaded.

Is there a fix for this, or would it be best to uninstall Java then install the latest version.

At present in Add Remove Programs I have 5 items J2SE Runtime environment 5 (Updates 3, 6, 9, 10 and 11)

In Addition I have Java (TM) SE Runtime Environment 6 Update 1.

Thanks once again for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?