Adaware problem

  aitch2 14:40 23 Jan 2009

Just doing my weekly scan with Ad-Aware and I after clicking on the icon on the desktop, ended up with an 'Error 1814' so could not do the scan. Tried several more times unsuccessfully and finally deleted it, and then went onto the Lavasoft site and downloaded the Ad-Aware Anniverary Free. Download went ok, but on trying to run it for the first time I had a message which says 'requires 256mb to instal, setup cannot continue'. Plenty of space on the HD. I also have Malware, Ashampoo, SS+D,none of which are running in the background(only used on weekly basis). Any thoughts as to overcome this instalaltion problem?
ps. Antivirus is AVG free, by the way.

  crosstrainer 14:52 23 Jan 2009

AE installed ok on my Windows 7 BETA machine, but I had to disable AVG8 first. Might be worth a try, also any other real time protection you have running.

Don't forget to re-enable after installation.

And uninstall AE or any remnants of it before trying again.

  aitch2 15:05 23 Jan 2009

Crosstrainer: Thanks for the response. Tried disabling AVG8, but same problem. Not running any other real time protection, but i'll try another delete and re-install.

  User-1229748 15:08 23 Jan 2009

could try running ccleaner after deleting and go for the old reboot before another install

  aitch2 15:17 23 Jan 2009

Just tried the delete and re-install, but this time instead of 'saving to desktop option' and running from there, I chose the 'Run' option.
Everything seemed to go ok, but then came up with the same message of, '256mb of physical memory needed to install'.

  User-1229748 15:21 23 Jan 2009

thats your problem,not enough memory,not,not enough disk space if you know what i mean

  aitch2 15:22 23 Jan 2009

Smackheadz: Just seen your post, so will try the ccleaner.

  User-1229748 15:23 23 Jan 2009

i think we cross posted :o(

  User-1229748 15:32 23 Jan 2009

to be honest though i reckon if anything gets past your other anti spyware apps i don't think ad aware will stop it anyway,so i would leave the ad aware and not worry about it :o)

  aitch2 15:47 23 Jan 2009

Smackheadz: Looks like we did cross-post. Just tried the ccleaner, and rebooted. Another try and same problem. Understand your comment about 'not' enough memory. Machine is Compaq nx9005, running
Athlon4 2400+, 256mb Ram, 40Gb HD,WinXp SP3. Tells me there is 73% space available on HD and 196mb available on memory. Seems to be a lot of avalable space and memory but any thoughts as to where to go from here? Or perhaps forget Adaware and look for alternative?

  User-1229748 15:52 23 Jan 2009

most would say sas is better anywayclick here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?