adaware problem

  conrail 16:08 15 Feb 2007
Locked

my son's pc is using xp home sp2, he had adaware, spybot, avg and a2squared installed, last night he run adaware and left it scanning, this morning it had found 160 files and 2 registry value problems but the program had appeared to stop although task manager was showing as running, I stopped the program uninstalled it and downloaded the latest version and set it running at 11am, it is now 4.05pm, again I have the same critial objects as above but the program appears stopped at C:\WINDOWS\system32\dllcache, it has been there now for 20 minutes, again task manager is showing it as running, can anybody advice please, thanks.

  VoG II 16:09 15 Feb 2007

Try running it in Windows Safe Mode click here

  conrail 16:12 15 Feb 2007

will try that VoG™, with all 4 programs plus I have installed windows defender

  birdface 16:28 15 Feb 2007

Maybe a good idea to C Cleaner once you have ran all your scans,Dont Know if windows Defender will run in safe mode,I presume he has to many programs running at start up and is slowing computer down,If you go to.Start, Run,Type in msconfig,Click on start up,I have 7 programs running at start-up and thats probably a couple to mutch.

  conrail 16:46 15 Feb 2007

tried to get into safe mode with 2 options, windows xp which tells me that System32\hal.dll is missing so tried windows default but pc kept switching off, also tried using the xp disc for repair but again pc switches off as I press R, and even if I don't press R, look like I will have to try to format, if I can get past the shutting down problem

  birdface 17:46 15 Feb 2007

This is from another thread,if you go to the 3rd from last He had the same problem as you, He ended up re-formating, I would have thought that there would have been an easier way,click here

  birdface 17:53 15 Feb 2007

I dont know if you can close this one,And open another thread with,System32\hal,dll is missing, Something like that,Just having adaware problem may put a few folk off looking,

  conrail 19:45 15 Feb 2007

thanks buteman, I will try that although I will leave this open for the time being in case somebody knows the answer to the adaware problem

  Totally-braindead 19:47 15 Feb 2007

Could this be a corrupt windows file guys? Would system file checker help?

  skidzy 19:56 15 Feb 2007

Think you could be right TB click here

  Totally-braindead 20:11 15 Feb 2007

START, RUN type sfc /scannow and windows will check and repair all system files, you may need your windows disk so look it out first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?