adaware not keeping updates

  david.h 16:48 06 Sep 2004
Locked

I have the latest adaware se [freeversion] each time I run a scan I always check for updates and the same updates keep re appearing that I downloaded previously if I check updates after the scan for a second time all is ok but as soon as I close the programe it loses the upgrades, not had this with the old adaware.
Is there an easy fix that I have missed? it is not covered on their web site.

  Lionheart ? 16:51 06 Sep 2004

Have you got build 1.03 if not download it, they had a problem with the new release not holding updates, fixed with 1.03.

  rev.bem 16:53 06 Sep 2004

New version SE build 1.04 is now available

click here

  dewskit 17:08 06 Sep 2004

Update is being shown, but when downloaded is still v SE 1.03

  Djohn 17:13 06 Sep 2004

Done and dusted! :o)

  david.h 17:17 06 Sep 2004

thank you for the advice given I had build 1.01 Ihave downloaded 1.03, the links on the adaware web site only take you to 1.03 on the cnet site cant workout how to get to 1.04 all the links i click lead back to 1.03 at cnet/download.com despite showing as 1.04 on the adaware site.

  Djohn 17:21 06 Sep 2004

Download from here. no 2 site USA. It's not taking from the auto update but it did for me from above. Click on download it will say current version found do you want to remove? say yes and the new one will install. click here j.

  dewskit 17:27 06 Sep 2004

Thanks DJohn
Tried again from Major Geeks and all OK now

  Djohn 17:34 06 Sep 2004

:o)

  Lionheart ? 17:44 06 Sep 2004

Thanks for info.

  david.h 07:25 07 Sep 2004

downloaded 1.04 at last but it now hags, gone 1.03 now ok

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone