adaware issue

  johnnyrocker 00:42 13 Nov 2004
Locked

yesterday whe i ran it it advise my version was 11 days old would i like to update, i selected yes and it duly updated.

this morning i run it and it tells me my data is 8 days old and would i like to update of course yes
and am now running a scan anyone else got same isue?

johnny

  Djohn 03:33 13 Nov 2004

Which version of adaware are you running johnny? Is it the SE 1.05 version.

  johnnyrocker 07:00 13 Nov 2004

yes and this morning it informed me my status is 5 days old and to check for updates when i did there wern't any?

johnny,

  jack 08:31 13 Nov 2004

Well you are catching up apparently.
This time next week it will ask YOU for the latest up date.

  Andsome 08:42 13 Nov 2004

The latest definitions showing in the centre of the window should be SE1R 18 08.11.2004

  VoG II 08:52 13 Nov 2004

Are you with NTL by any chance? Apparently they have some caching system which means that you don't always get the latest definitions click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?