Adaware download link needed!

  gazmix 15:59 13 Sep 2007
Locked

Hi
I had to uninstall my old Adaware 6 se as for some reason it alawys used to freeze a little way into scanning.
It then used to say 'definitions corrupt', don't know what caused it, maybe recent Virtumonde issue!

I've looked at Adaware 7 & it's huge & as my pc is full to the brim, i'd like my old one back.

I thought Major Geeks & File Hippo had downloads of different versions, but i can't seem to locate my old Adaware!!
Maybe i'm looking in the wrong place, could someone help direct me please?

Gaz

  skidzy 16:02 13 Sep 2007

Select a version from the left hand side Gaz click here

  skidzy 16:03 13 Sep 2007
  tullie 16:04 13 Sep 2007

Try typing Adaware 7 into google,its easily found,and its not huge, less than 19mgs

  gazmix 19:15 13 Sep 2007

Hi & thanks
Was wondering why Adaware 7 is so much bigger?

I downloaded 6.1 which is only 2MG, 7 is 18MG

Adaware 6.1 looks like my od one, but the desktop shortcut is different, my old one said Adaware SE on it!

1 more thing, i downloaded it & went to webupdate & it got to 5% download of update & said finish!
Is it because when it's 1st downloaded, it doesn't need updating?, are there still updates for old versions & will it detect the same threats as the newer one?

Thanks

Gaz

  gazmix 19:24 13 Sep 2007

I think there's a prob with it, the scan took 5 mins, it usualy takes about 20 & it camer up with nothing, i'm sure it needs updating or something !!

  cocteau48 19:26 13 Sep 2007

Gaz
You can still get your old SE version off the Lavasoft (AdAware) site:
click here
see the download link on the RHS

However they will cease to support it with updates in the future (I have seen a date quoted but cannot for the life of me remember where)

  gazmix 19:47 13 Sep 2007

I downloaded this but it wasn't the program, it was in Winrar folder! I'm not good with them!! It didn't open with the programme!
Anyone on what i wrote above?
Cheers

  gazmix 19:49 13 Sep 2007

Which of the ones in Skidzy's link to filehippo & oldversion.com is Adaware se?

  gazmix 23:59 13 Sep 2007

Still can't seem to find Adaware SE in filehippo, Majorgeeks or Oldversion. Does it go by another name?

I downloaded 6.1 as i'm sure that was the one i had, but how come it's only 2mb compared with the 18mb of version 7?

When i tryed to update 6.1, it went to 5% & then stopped & when i ran it it was running for 5mins & then said it had finished??, usualy it takes 20mins +.

Anyone?, please!:)

  skidzy 00:10 14 Sep 2007

Gaz,no doubt it can be found,but the definitions database will be so far behind the times...it would make the program almost worthless.Not to mention the engine behind Adaware,its so much better than ever be fore.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?