Adaware Corrupt

  Wiliwombat 00:42 03 Nov 2004
Locked

Hi can anyone help. About to run adaware because I now have another seach bar under my NTL on with New, MP3, England, Dating etc buttons and at the bottom of my screen another one with Mortgages, Jobs Etc. and a box comes up telling me Warning Ref File not found or corrupt. Check for updates. What's happening. I'm a novice at this so any help appreciate. Also NTL are upgrading our service (FOC???) and I'm not sure if this is part of the upgrade. Should I uninstall adaware and reinstall or what.HELP?????? PS Also getting a few pop ups for gambling (I run AVG, ZA and Pop-Up-Stopper).

  Cook2 01:04 03 Nov 2004

Download and run this > click here

  Cook2 01:05 03 Nov 2004

Download and run this > click here

  Wiliwombat 01:35 03 Nov 2004

Thanks Cook2 - will try this and let you know how I get on.

  VCR97 19:40 03 Nov 2004

Try reinstalling Adaware. If that doesn't work try a new download. If that doesn't work try a new download from a different site ,eg, click here

  jellyhead 19:55 03 Nov 2004

Had the same problem as wiliwombat, uninstalled adaware and downloaded adaware se from lavasoft site seems to be working much faster than original

  Wiliwombat 23:41 03 Nov 2004

Tried Spybot but it came up with nothing. Uninstalled Ad-aware and then reinstalled AdawareSE it came up with 260 things??? and i've put them into quarantine. I still have these two extra search bars and I can't even close them down now. I've tried locking and unlocking the toolbars but it doesn't help. I think I will have to do a system restore. Anyone any other ideas. Thanks everyone for the help. Much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?