Adaware

  pj123 17:57 12 Apr 2005
Locked

My friend has Adaware and has found 35 objects.

If he right clicks and selects all objects and then next which says all objects will be deleted but after 2 hours nothing is happening. I told him to delete one at a time but that didn't work either.

It works fine on my computer, win98se with athlon xp 2000 processor and 256 memory. His computer is athlon 1800 xp processor, win98se and 256 memory.

  wee eddie 18:36 12 Apr 2005

I have found that if I have them both open and then run one. It freezes about half way through.

  VoG II 18:45 12 Apr 2005

Try in Safe Mode.

  mahalo 18:48 12 Apr 2005

I have both and have no problems, OS is XP.

  wee eddie 19:01 12 Apr 2005

You know it makes sense!

  pj123 11:41 13 Apr 2005

OK, will get him to try in safe mode. May be a while to respond as I can only contact him by email or phone. Will report back.

  wee eddie 15:02 13 Apr 2005

It might be a good Idea to have only the program he is using open.

I came across this problem when I was on an efficiency drive. I had Adaware, Spybot, and my AV, open and was just running one after the other.

However, when I did this, each one in turn hung, Adaware at the same place as you. Spybot, when it made a Restoration Point, and the AV somewhere in the middle, I don't know where.

  pj123 11:30 15 Apr 2005

Think he's OK now. Tried safe mode.

Thanks everyone.

Ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?