adaware

  pat2068 19:49 28 Sep 2004
Locked

i have adaware version1.05 but it will not update i have tried to do it manualy but it still dosent work any help please thanks leo

  stalion 20:16 28 Sep 2004

would suggest uninstall and re-install
click here

  Djohn 20:22 28 Sep 2004

The first release of SE 1.5 had a bug that gave the symptoms you describe. Delete and fresh download will cure the problem.

  pat2068 20:58 28 Sep 2004

i have tried uninstalling and reinstalling but it still want update any other help thanks leo

  stalion 21:05 28 Sep 2004

run this incase you have some nasties affecting the update
click here

  stalion 21:09 28 Sep 2004

also have you run adaware before updating also to clear any malaware?

  pat2068 00:37 29 Sep 2004

i have done everything you have said but i still cannot get ad aware to update i have definitions
SE1 R9 23.09.04 loaded and i cant get any updates please help leo

  Dan the Confused 01:07 29 Sep 2004

Go to the Lavasoft site click here and download the zip file. Unzip it and replace your existing definition file with the new one.

  johnnyrocker 07:05 29 Sep 2004

up until yesterday you had the latest config, what happens when you open adaware and click on update check?

johnny.

  pat2068 12:22 29 Sep 2004

with the last config i did it manually but now that wont even work i have tried everything i can think of i have scanned with different programs and nothing has been found leo

  Fruit Bat /\0/\ 12:50 29 Sep 2004

check SE update configuration do you have an IP address and port (8080)?

Is your firewall blocking the output to the net?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?