ad-ware /unable to remove 1 program

  charlton200 10:07 11 Jan 2004

hi there,
anyone have any ideas what newdotnet is?

i have just installed the new ad-ware, after uninstalling the old version.

when i run the program and then uninstall spyware the only few i cannot get rid of is newdotnet.

i run i files scan and when i went to delete them it said access denied or something like that.

anyone have any ideas if this is spyware or not,or perhaps a windows program.

i have run ad-ware 3 times now and these few newdotnet programs will not be uninstalled.

thanks for your time.

  muppetmark 10:08 11 Jan 2004

click here
may be of some assistance , last post in the thread

  charlton200 12:04 11 Jan 2004

thanks muppetmark,

problem resolved.
many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017