ad hoc router extends network-can't access setting

  maia 17:41 24 Nov 2009
Locked

Hi! Here's my setup:
I've got a talktalk adsl router and 3 pc-s connected to it by ethernet cables and an additional 3-5 wirelessly. Since the wireless doesn't reach the far part of the house, I've pulled a long ethernet cable there, connected to the 4th LAN on the router, and connected it to an old Buffalo WHR-HP-G54 router - in the LAN hole (not WAN, cause that didn't work).
Now the second router is connected by cable to two PC's and works perfectly!

That is, the wired connection works, internet, torrents etc. all connect and I can see 192.168.1.1 (the first router) OK.

But I cannot access the second router's settings. I've tried 192.168.11.1 and the connection times out. (I've also tried 192.168.11.100, which is meant to be the IP if it is in bridge mode, which it is not, anyway, doesn't work either).

I'm not sure if what I'm doing is right, I mean it seems to work fine, but I need to access the settings to set up the wireless on the second router as well!

Any help will be greatly appreciated!

m.

  mgmcc 23:03 24 Nov 2009

In order to access the Buffalo router's settings using its IP address of 192.168.11.1 you must connect to it with a computer in the *SAME* subnet, i.e. the computer you're trying to access it from must have an address between 192.168.11.2 and 192.168.11.254

This probably means that you'll have to allocate a fixed IP address manually.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?