Ad aware updates not available?

  glendale1 12:06 10 Mar 2007
Locked

For a week or two I have not been able to access updates. What is going on?

  VoG II 12:10 10 Mar 2007

Try downloading from click here and extract the defs.ref file to c:\program files\lavasoft\ad-aware se personal

  glendale1 15:57 10 Mar 2007

I did that, but not being very computer smart, I got led to a new Lavasoft download for the whole Ad aware se personal. This I did, thinking that it would have the latest updates i n it. However, I now have a copy with older definitions files, and am still not able to access downloads. In my Documents file, however, I do have a Defs.ref file from Lavasoft which was downloaded in the midst of all the other stuff. I think this is an update file, but how do I get the main Ad aware se programme to accept it? Hope this all makes sense, and thanks for your response.

  glendale1 16:05 10 Mar 2007

Forget all that gibberish I posted a few minutes ago!! I have just tried again to access the updates, and this time, after waiting a little longer, in they came, as good as gold. I think I was just a bit impatient.

  VoG II 16:31 10 Mar 2007

Go to click here and click 'Download Current Definition File'.

When prompted to Open or Save click Save. When the download completes click Open. Inside defs.zip there is one file - defs.ref. Save this to c:\program files\lavasoft\ad-aware se personal

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?