Ad-aware update problem

  radi8or 05:22 11 Apr 2004

Hi all,

Having a problem updating Ad-aware ref. file seems to be stuck on 279 31.03.04, press update goes thro motions, update finished, press finish
still shows 279, log confirms success with 279

any ideas gratefully received

Regards Bob

  Brian-336451 06:57 11 Apr 2004

If it were me, I'd uninstall, purge the computer of Adaware completely, redownload and start again.

There may be a simpler way but in the end it should do the trick.

What's more, it's free, you can't really lose.

  radi8or 07:15 11 Apr 2004

Hi Not THAT Brian May,

thanks for response, got a registered copy and need to furnish original e-mail before they send d/load link unfortunately only have hard copy and no scanner. Going to try their forum will post back any answers.

Regards Bob

  VoG II 08:39 11 Apr 2004

Have you tried downloading "manually" from click here

(that is a direct link to the download)

  Stuartli 08:51 11 Apr 2004

..or, if it's the free version, here:

click here

  VoG II 08:54 11 Apr 2004

Eh? - that's AVG!

  radi8or 08:57 11 Apr 2004

Hi VoG™,

Thanks for response and link got the update, have tried to update manually before but havn't really got to grips with zip files always end up losing them, got it this time, not an ideal solution but just can't get auto to work, waiting for reply from ad-aware forum. Will post back and leave this open for now.

thanks again

Regards Bob

  radi8or 09:02 11 Apr 2004

Hi Stuartli

Could do but doubt it would work it's AVG site,
been eating too many easter eggs have we :0)) ?

Regards Bob

  radi8or 09:08 11 Apr 2004


Quick one, are the previous updates after 279 up to latest included or do I have to get them separately.

Thanks again

Regards Bob

  VoG II 10:40 11 Apr 2004

No it is a cumulative update - you only need the latest one.

  radi8or 11:20 11 Apr 2004


this is the reply I got from Ad-aware forum
click here

This can occur if your Internet Service Provider (ISP) caches web pages or files, and their cache has not updated. Some ISPs will do this to speed up your Internet downloads. Instead of directly contacting the server which contains the web page or file you've requested, your system downloads this information from one of your ISPs internal servers, which speeds up the download time.

Unfortunately, the cache sometimes will not update for several hours. This results in the inability to download the latest reference file.


Ask your ISP to not cache the following two web sites:

click here

click here

Both addresses resolve to the same IP address, which is

Can't try till ntl surface after easter, might help if someone is having same problem, if it works.

Thanks again enjoy the break

Regards Bob

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires