Ad-aware problem

  no-name 09:22 26 Oct 2004

Ad-aware tells me there's a new definition file available - Build:SE1R15 26.10.2004.

I click on download and get messages 'Retrieving update' and 'Webupdate complete' but I remain on R14 22.10.2004.

I've tried 3 times with the same result - is anybody else having this problem?

  colberly 09:27 26 Oct 2004

Just got it with no problems here.

  no-name 09:39 26 Oct 2004

Thanks colberly, I've just tried again with the same result.

  no-name 11:13 26 Oct 2004

I've tried re-downloading Ad-aware but the same problem remains.

The new definition file downloaded was R8 which successfully updated to R14, but it doesn't want to accept R15 - weird!!!

  canard 15:03 26 Oct 2004

You may need to updat to the SE version.

  no-name 15:07 26 Oct 2004

canard I have the SE version.

  Jackcoms 15:21 26 Oct 2004

Un-install and re-install AdAware and then update

  pj123 15:32 26 Oct 2004

Just checked mine which says: 01R346 24.10.2004

"No updated components available".

  no-name 16:19 26 Oct 2004

I ran CCleaner and 'Issues' found a reference to Ad-aware in my registry (fool that I am I didn't note the details, but it referred to a .exe file).

After backing up I deleted this reference ran Ad-aware update and all is now OK.

  no-name 16:20 26 Oct 2004

Meant to add "Thanks to all who responded".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?