Ad Aware Free,cannot update

  iqs 20:00 01 Aug 2008
Locked

Hello.

Any one having problems updating Ad Aware?.

When I finish updating,it states successful,but the following message appears...

SSL download failed run webupdate

The definitions are not downloaded,when checked.Even tho Ad Aware says they have ???

I have tried with the Firewall off,still the same.

Cheers

  Zak 20:07 01 Aug 2008

I am unable to get a connection to the update servers.

  cocteau48 20:15 01 Aug 2008

Occassionaly happens with AdAware .... try again later.

  Technotiger 21:14 01 Aug 2008

Server is down for me too :-(

  bluto1 21:29 01 Aug 2008

Down for me too. I'll try again tomorrow.

  iqs 22:10 01 Aug 2008

all,will try tomorrow,thanks

  Technotiger 22:12 01 Aug 2008

If we all try again tomorrow, maybe we will find the Server too busy again .... LoL

  Technotiger 09:24 02 Aug 2008

All working as normal this morning!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie