Ad-Aware 2007 Update fails

  Batch 08:49 11 Mar 2008
Locked

Anyone else having problems with this?

When I try to run Update I get a dialogue box showing:

===
Ad-Aware 2007 An error has occurred
Update
SSL Download Failed
Suggested Action
Run Webupdate
===

I've tried running Webupdate and get the same error.

The problem only seems to have started as of yesterday. I ran update OK on one PC, no probs. Later on I tried on my other PC and got the error. So went back to first PC and this also got the error.

Have been able to get the definitions update OK by manual download off the lavasoft website.

Any ideas?

I'm about to post on the lavasoft forums as well.

  cocteau48 08:55 11 Mar 2008

Good morning Batch
If it's any consolation exactly the same here.
Updated manually off MajorGeeks OK.

Cannot even access the Lavasoft forum pages to see if the problem is universal.

  Batch 09:22 11 Mar 2008

There's a couple of postings on lavasoft forums about this (only posted in the last few hours). Hopefully someone at lavasoft will pick up on this and get it sorted ASAP.

  johndrew 09:50 11 Mar 2008

There have been consistently high numbers of problems since the 2007 update of the program which is a shame as it has spoiled it.

I reverted to the SE version some months ago and simply download updates for that as they become available; which is regularly.

When the `teething problems`(?) with 2007 are resolved I shall go back to it.

I have found no problems with access to the Lavasoft site, but ocassionally their forums get highly loaded when problems are evident and people are looking for answers.

  Batch 10:11 11 Mar 2008

Previously I've not had any problems with 2007 other than having to instigate the update manually (when I first installed it would do it automatically on start-up)

  Batch 11:56 11 Mar 2008

You should be able to access the lavasoft forum thread on this at:

click here

  sunny staines 14:36 11 Mar 2008

ok here just click updates within program

  Technotiger 15:09 11 Mar 2008

Fine here too, have just run mine after updating it.

  Border View 15:55 11 Mar 2008

I am still getting the same error message, after it tells me that download was successful.

Batch - had a look at that forum. Lots and lots of people reporting problems, but there seems to be nothing coming back from Lavasoft.

Not been happy with Ad-Aware 2007 since I installed it. Does anyone know of an alternative?

  Border View 15:57 11 Mar 2008

Just tried again and it was successful this time.

  kdt 15:58 11 Mar 2008

I had contacted their office & they since confirmed servers back on line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?