Ad-Aware 2007 - unable to un-install

  naviator 14:13 21 Apr 2008

One of the reasons I made a completely new installation of XP Home after three years was that some downloaded programmes were becoming erratic. Using the Control Panel I had tried to remove Ad-Aware from the system but this proved to be impossible. I was presented with "Error 1921. Service 'Ad-Aware 2007 Service' [aaw service] could not be stopped. Verify that you have sufficient privileges to stop system services. Retry/Cancel".

This I do not comprehend. I own the computer and am its only user.

Does anyone have any ideas on how to get around this problem which still remains in place after re-installation of XP and explains perhaps why there are still two Registry errors remaining?

  Pineman100 16:06 21 Apr 2008

click here

Post no. 5 on the above page might help.

  Pineman100 16:09 21 Apr 2008

Just an alternative idea (I don't run Adaware so don't treat this as gospel!).

The error report suggests that the reason you can't uninstall Adaware is because some part of it is running in the background. Try restarting your computer in Safe Mode and then uninstalling it. Might work.

  naviator 17:17 21 Apr 2008

Thank you Pineman100. Your remark about Safe Mode might be the answer - will let you know if it works.

  Pineman100 17:45 21 Apr 2008

Please do. Good luck.

  Technotiger 17:53 21 Apr 2008

If that does not work, try the un-install again using click here

  naviator 19:05 21 Apr 2008

Thank you Pineman100 for steering me in the right direction - I now have my computer back again and am greatly indebted.
The answer was given by kaetheone in forums, on March 16th in post 5 on the page you mentioned. It worked brilliantly and the effect was instantaneous as others found too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?