ActiveSync expert needed......>

  amd2000 18:51 17 May 2004


I have a Medion pocket pc.The battery of which,fell out of the back of it and now i find that it can no longer sync with my Desktop pc.

Medion is now saying "Have to set up a partnership" (has also lost computer name, thisspace is now blank)

Desktop "your mobile device cannot be detected"

If anybody can help,please comment.

I have tried uninstalling and reinstalling acticeSync on my desktop, but same results.

if you need frther information i willgive it.

Thanks in advance, Pat

  anchor 19:02 17 May 2004

This might help:

click here

  amd2000 19:35 17 May 2004

Will try this info, but how do i rename my pocket pc ?

Thank you for the quick response Anchor.

  Gaz 25 19:37 17 May 2004

I got one of those, the battery does fall out easy. I dont know the solution to that, other than glue the damn thing in.

  amd2000 19:59 17 May 2004

Both desktop computer and pocket pc have the same name and still cannot find each other.

tried resetting pocket pc and running desktop activesync.nothing!

Desktop is searching for the pocket pc and then stops because it cannot find it. It does not go on to setup a partnership in order to sync'

  grey george 20:05 17 May 2004

You may need to re-instal al the software on the pocket pc. You should have had a disc supplied with it.or it maybe this. When I set my pocket pc up I had this problem because I said to zone alarm not to allow active sync to access the internet. Have you added any fire wall software which might be blocking the connection.

  amd2000 20:17 17 May 2004

activesync on pocket pc "tools" then "options"

When syncing remotely with a pc. Usee this pc:

(remains blank) probable cause of no partnership, but how do i get the pc name in it ?

  grey george 21:05 17 May 2004

The top option on my ipaq for cradle use is usb selected from drop down list. The lower option for remote synchronizing is selectable only as default. If you then click ok. the next screen has a greyed out sync and stop button if you tap the sync button you will get into the connection settings. if it's the same as mine. Hope this helps

  accord 21:33 17 May 2004

i had trouble with my toshiba pocket pc and resolved it by the following:

1. Click on start (top left)
2. Click on Active Sync
3. Click on tools (bottom left)
4. Click on options on the pop up menu
5. Tick 'Enable synchronisation when cradled using USB'
6. Tick 'Include PC when synchronizing remotely and connect to .......
7. Click OK

Remember not to turn your Medion PPC on when putting in the cradle, it must be turned off.

The latest version of Active Sync is 3.7.1 and can be found at click here

Hope this helps.

  amd2000 21:53 17 May 2004

A big thank you to everybody involved.

Between you all, you resolved a piece of the jigsaw.

One thing that was not installed during the reinstall was the driver for the activesync/cradle.(device manager desktop pc)

I then got to connection settings with - serial,infrared and usb boxes all checked,pressed o.k. and looked like they would both connect. Nothing.

Only when i took the pocket pc out of the cradle (still On )and re-inserted it, then the partnership window popped up.

All is now ok.
Once again guy's a big thank you. Pat

  pharte 21:59 17 May 2004

Another top tip is to do a soft reset if you need to set up a partnership again after deleting the original one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)