ActiveShield Missing.

  AubreyS 18:17 23 Jul 2005
Locked

My friend had McAfee installed on his PC. He uninstalled it as it was just about to run out and was going to install AVG. I don't think he uninstalled McAfee correctly as he is now getting the message...

"Some components of ActiveShield are either missing or might not have been installed properly"

We have tried to reinstall McAfee but it fails every time. He is running XP Pro. Any help in solving this problem would be appreciated.

  stalion 18:20 23 Jul 2005

try a clean up click here

  AubreyS 18:23 23 Jul 2005

Thanks for that, I will get him to try it.

  AubreyS 18:45 23 Jul 2005

My friend tried stalion's idea, but that has not solved the problem. So any other ideas?

  stalion 18:47 23 Jul 2005

has your friend upgraded to xp?

  AubreyS 18:48 23 Jul 2005

No, it was a new install. All was ok for a year until he tried to remove it.

  palinka 18:50 23 Jul 2005

very basic, but I find it works for lots of bits left behind: Start>search> type in mcaffee in "files & folders named..". Delete any that have a reference to Mcaffee. Worth repeating with other names associated with the program (eg if it was AVG you were deleting do a search for AVG AND for Grisoft.

  CurlyWhirly 22:23 23 Jul 2005

Have you visited click here as I had the exact same problem!


You don't have to register with the forum in order to use the search function (although I did) and if you type in "activeshield" you should get some results. I did and got 445 results!

  AubreyS 08:42 24 Jul 2005

I did that just before you sent your posting. I have sent my friend some info from McAfee's forum to try out. Thanks for that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone