Active X problem with McAfee

  davidk 10:45 17 Jun 2006
Locked

I have just upgraded a four year old PC with a new mother board, procesor and memory and reinstalled Windows98SE with all upgrades fixes etc before MS withdraws support. Also I have installed BT Internet Broadband and that works real fine.Everything is exactly as before and all reinstalled software is working as it should do. The only problem I have is with downloading McAfee Vius Scan and Personal Firewall as a redownload from my subscription account. Neither programme will download and both tell me to reset my Active X controls. These are set up exactly as they were before and exactly as recommended be McAfee. This makes no difference and nowhere in McAfee Technical Support can I find a follow on solution if resetting Active X does not work. I have also searched this forum and cannot find or have missed another solution. The only solution I have at the moment is to junk my McAfee subscription and go elsewhere for the Firewall unless anyone can advise further.

  gudgulf 11:17 17 Jun 2006

I don't know if McAfee downloads will work with Firefox browser click here

It might be worth a try..I found IE was very fussy about some downloads...even though all the settings were supposedly correct.

  Splodge 11:43 17 Jun 2006

trying searching the web for more uptodate Active X?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?