Active X Controls

  Rhuddlan 23:32 01 Feb 2005
Locked

When visitng certain websites, I get a sound and a message at the top of the window saying something like your current security settings don't allow you to view certain active x controls, click here for help and the help files don't help, any ideas?. I haven't changed any settings in ie.

  Rhuddlan 00:02 02 Feb 2005

?

  ACOLYTE 00:22 02 Feb 2005

It just stops them installing its set like that by default.

  Rhuddlan 00:26 02 Feb 2005

it's only been like this for a few days now though, how can i view the web pages then?

  ACOLYTE 00:31 02 Feb 2005

If you wont to view the web pages you need to install the Active X right click the box that pops up in IE and select install,but only do it if you trust the source and the site you are on.

  Rhuddlan 00:33 02 Feb 2005

It doesn't give me that option, only to view the information bar

  ACOLYTE 00:43 02 Feb 2005

You might need to go in to IE options by Tools/Internet options at the top of the browser,
then into security highlight internet click the custom level tab at the bottom,and scroll down to Active X i think the one you wont is "Download Unsigned Active X contols" set it to prompt.Click ok and ok again then see if you get the option to install it when you go back to the page.

  Rhuddlan 00:53 02 Feb 2005

Did all that, still the info bar is the only option i have

  Rhuddlan 23:48 07 Feb 2005

Have now reinstalled xp, thanks for the help everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires