active x

  john1000 19:56 09 Jul 2003
Locked

when i am on the internet some pictures are missing instead there is a red x in the top left corner i get a message saying active settings are wrong any ideas windows xp home edition broadband connection thanks

  Gaz 25 21:21 09 Jul 2003

Have no idea, are your IE security settings correct for show images?, In advanced I think.

  BillEmm 21:44 09 Jul 2003

Try this in IE:

Go to Tools > Internet Options > Security Tab > Click on Internet > Custom Level...
In the view window at the top find the section 'Active X Contols and Plugins' - in each subsection select 'Enable' then click the OK button and back out closing the window.

If you need to reset the security setting completely >Go to Tools > Internet Options >advanced and select restore defaults.

Bill

  ollie < one> 00:59 11 Jul 2003

x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017