Active x...

  herc182 14:56 19 Jun 2003
Locked

I hate this pop up. it is always telling me if i want active x controls on the page. of course i bloody do! how can i stop it coming up!!

Thanks

Phil

  hugh-265156 14:58 19 Jun 2003

tools/internet options/security and set internet level to medium i think should stop this happening.

  herc182 15:00 19 Jun 2003

problem solved. thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?