active x

  kingussie 12:58 03 Jan 2006

When looking at photos through my photo loader,I always get a message saying"allowing active content such as script and active x controls can be useful but might harm your computer are you sure you want to let this file run active content". In addition I get the message Internet explorer has restricted this file from showing active for options.

It is a pain to have to do this with each photo.. How do i Disable the blocking of these so I dont have to go through this routine every time

  VoG II 13:01 03 Jan 2006

Internet Explorer, Tools|Internet Options, Security tabs, Customize button.

  VoG II 13:02 03 Jan 2006

Sorry, 'Custom Level' button.

  kingussie 13:11 03 Jan 2006

Thanks for that and that gets me into the system but there are so many enable disable etc, I am not sure which should be set for which

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?