Active X

  ianeon 09:45 06 Jun 2004
Locked

Good morning - Could someone point me in the direction of solving this problem please - I have started to get the following message when I try to access certain websites - "your current security settings prohibit running active x controls on this page" - I have customised my IE6 security settings to accept all active x but I still get this problem - I also run Zone Alarm Pro and AVG - Thank you for your time on a nice Sunday morning - Ian

  johnnyrocker 10:36 06 Jun 2004

i suspect somewhere in the bowels of za it is disabled, also check the config in any other anti spyware tools you might have,

johnny.

  Mikè 11:15 06 Jun 2004

In ZA Pro go to privacy/Ad Blocking/Custom/Mobile Code, and you will find "Block Active X" there.

  ianeon 12:03 06 Jun 2004

Thank you for your help - yes it was Zone Alarm - Again I have learned something new !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone