Action Cancelled

  deneka 19:41 26 May 2004
Locked

Ok, I am having problems entering just ONE particular internet site, its one that i use every day and havent ever had any problems in the past. Since yesterday though, everytime i visit the site, the page doesnt load, instead i get an error page 'action cancelled'. This in itself is annoying, but every time this happens i lose my connection to the internet (i'm on broadband) if i try & visit another page, it says action cancelled again. This is only after i visit the site i'm having probs with. Other than that, my internet connection is fine.

I am have Norton on my pc. But have had this for a while, so doubt it's that. I've disabled it & i still can't access the site, as far as i know i havent altered any settings, I have scanned my pc with Norton & ad-aware, all is fine & i've also used system resore & have restored it to Sunday before the probs occured, but still no luck.

No-one else is having probs accessing the site as i have checked with others. Do you have any other ideas??

  stalion 19:43 26 May 2004

clearing your internet history

  deneka 19:45 26 May 2004

My pc isn't saving the history, the clear history button is not highlighted (am unable to click on it) in the list it says save history for '0' days.

  Charence 19:49 26 May 2004

go to TOOLS > INTERNET OPTIONS > DELETE COOKIES in IE. This may work. Could you give a link to the site? And what ISP are you on? It may be blocked!

Charence

  Fruit Bat 22:22 26 May 2004

have a simular problem parts of pages show up as action cancelled sometimes get a message say require java click here I solve the problem by downloading from this site.

  deneka 22:29 26 May 2004

The site is click here
I can do a direct link because like i said every time i click on it, i lose my connection completely.

I am with BT Yahoo Broadband.

Thanks for your comments & help.

  Charence 22:33 26 May 2004

click here does this work? If it does it means that your browser is not allowing re-direct.

  Fruit Bat 22:55 26 May 2004

Try dropping your privicy setting to medium. in tools /internet options/privicy tab.

  deneka 08:40 27 May 2004

Charence, that didnt work. Same thing happened :(

  deneka 08:41 27 May 2004

Fruit bat my privacy setting is set to medium.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?