Acronis version 11 home

  Dekka123 16:38 03 Apr 2011

Hi there I am trying to restore an archive using the bootable disc. When I get to the part where it asks me for the archive I click next and it will not open the tree. It only opens my computer and when I click on that all I get is 4 items. They are FTP,Disc C,CD Drive and network. It will not open anything else which means I cant get to the archive I want to install. I have tried it without the disc and this does show me the tree and when I click on my archive and it asks me for a rebbot it just returns to windows. Can anyone please help.

  Diemmess 17:43 03 Apr 2011

I have v.10 but suppose the principles are the same.
To me it seems that something is being done/not-done which doesn't load Acronis.

I only have ONE disk, the installation disk.
I put the CD in and then switch on.
When Acronis takes over, the screen is nothing like the usual Windows screen
Select Restore and away we go into a step by step quiz taking you through the process.

Are you sure Acronis is loading like that?

  Dekka123 17:59 03 Apr 2011

Hi Diemmess Thanks for the early reply. Acronis is loading and it goes great untill I try to get to the full tree. Its the same when I try to restore without the disc it loads great and shows me the tree but as I say when I reboot it just goes back to windows. Up until yesterday it was great it performed exactly as you described. By the way it does backup ok its just the restore. I run Win XP

  Batch 18:10 03 Apr 2011

What medium is the archive that you refer to on? E.g. an external USB hard disk, a USB pen drive, another partition of your main internal hard disk, something else....?

  Diemmess 18:23 03 Apr 2011

Perhaps we are close to the answer...
You have Acronis installed on the HD, in fact that is the usual way to use it.

IF you are going to Restore a .tib file you need to have your computer booted from the installation disk.
When you boot from the Acronis disk it loads its own OS, keeping Windows unloaded while the drive is being overwritten with the restoring archive.

In fact the process warns you that a reboot will be required.
Rebooting is the first thing it does, and it runs automatically once you approve and accept the various prompts.

I guess you have been trying to restore drive C: while windows is booted.
Acronis will not allow that because you would be overwriting a 'live' drive.

It may be necessary to go into your BIOS first and make sure that the first boot device is the CD, otherwise the Acronis CD will be bypassed with a boot from your hard disk

  Diemmess 18:26 03 Apr 2011

I said -"You have Acronis installed on the HD, in fact that is the usual way to use it."

I should have added - The usual way if you are backing up, but not when restoring unless you are restoring a drive which has nothing to do with the Operating System

  cocteau48 18:55 03 Apr 2011

Have you attempted an image recovery from within Acronis itself? (not using the boot disk).
Does it still not find your saved image?

99% of the time I recover my images from within the Acronis user interface and have only used the boot disk to recover when absolutely necessary.

  timsmith259 19:02 03 Apr 2011

the only way i back is by cloning an external hard-drive using acronis

  mgmcc 22:24 03 Apr 2011

>>> It only opens my computer and when I click on
>>> that all I get is 4 items. They are FTP,Disc
>>> C,CD Drive and network

I have experienced this. Try clicking the "Back" button and then click "Next" to come forward again, when it might find the location of your backup archive.

  cocteau48 22:57 03 Apr 2011

.....Also if booting from the Acronis disk do not expect the tree drive letters to correspond to those on your machine.
You may have to open each drive in the tree to find your saved image.

  Dekka123 00:58 04 Apr 2011

Thank you all very much for your help and I am sorry I have been a long time posting back. My archive is on a USB hard drive and I tried all your sugestions without success. I have resolved it by plugging in a second USB hard drive it then opened to my original USB drive and I was able to do my restore but it did take 5 hours to restore instead of the usual 10 minutes hence the delay in answering. Thanks again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?