Acronis True Image - Corrupt Archives

  johndrew 16:55 13 Mar 2008

I have been attempting to create a new Full backup of my C: partition to replace that made about 6 weeks ago. The backup is always made by cold booting from the Acronis Recovery Disk to ensure nothing else is running as I have found that ATI does not like making backups if started from within Windows (on my PC if no others). The actual archive is made on the second drive within the PC.

The backup is created and the `Successful` message appears, but when I attempt to validate the archive, again whilst in the `Recovery Disk` environment` it either fails to start to validate or very quickly tells me the archive is corrupt. I have also tried to validate from within the `Windows` environment with the same result. To ensure I have made no errors I have now tried 4 times to create an archive with the above resulting.

I should also add that I delete the `old` .tib file before creating the new. Whether this is truly necessary I have no real idea, however in
this case I overwrote the `corrupt` file to see if that made a difference.

To check Windows in case of a file problem I ran `sfc /scannow` and to ensure there was no `defragmentation` of C: which may cause a problem I have carried out that task. I also looked at the E: partion (target for the archive) and saw that was severely fragmented; but then it usually seems to be anyway. I did a defrag on that but it has only served to corrupt the other folders I have backed up there as I expected.

I did a full format of the partition to ensure it was good and re-made my backup folders under Windows run ATI as I usually do. There are 5 files, all completed successfully (according to ATI) but 3 of them (the larger files) failed validation as `corrupt).

Can anyone provide a suggestion as to what may be happening that is causing this to occur as I can see no reason for it having not changed my actions (I use default settings and no passwords) and given that for the Windows backup I boot from the ATI disk nothing else should be running.

I am using Acronis True Image V.9.0 (Build 3854) and my OS is XP Pro SP2.

  Flying Teddy 18:14 13 Mar 2008

If I understand you correctly, you have one hard drive with two partitions, C: and E:, and you are trying to backup the C: partition to E: but cannot verify the saved file.

Is there any other physical disc you can get hold of to which you can try and back up? Borrow an external HDD for example? This would eliminate any possible physical damage to that portion of the existing disc upon which the E: partition resides causing corruption. When you re-formatted the E: partition, did you do a surface scan?

Otherwise it could be that Acronis is misreporting the failed validation for some reason. At this point I'm lost....

As an afterthought, (and I don't mean to be rude), is there enough room in the E: partition for the .tib file? I don't know what happens if there isn't.

  iscanut 18:19 13 Mar 2008

I currently use Acronis 11 and have used earlier versions. I have often been told when verifying a backup archive that it is corrupt, but when i look at the backup, all seems OK, so I ignore. Ealier today I did a backup of My Docs folder, which verified corrupt right at the end. Had a look at the folders and contents and all were present and correct ! Worth contacting Acronis help and see what they have to say.

  iscanut 18:20 13 Mar 2008

Type "acronis corrupt archive" into a Google search box and you will see you and I are not alone !

  Pine Man 18:32 13 Mar 2008
  johndrew 09:27 14 Mar 2008

The archive is on a separate drive which contains partition E:. It would be pointless saving to the same HDD as if it failed it would be lost.

The most difficult part to understand is why the same problem is apparent when booting from the recovery disk and using ATI from within Windows.

Nuts & Pine Man

I have contact Acronis and Googled the problem. I have also searched the linked site and applied for registration - this is awaited.

  Terry Brown 09:36 14 Mar 2008

When you make a backup of an operating system some files are stored in temp folders, when you verify that the temp files have changed, making a error report.
Try backing up a non operating drive to see if you get the same problem, you should not, if you do you have either a Acronis or Hard drive problem.

  cocteau48 09:52 14 Mar 2008

Have you tried adding the validation process to the backup process so that so that it validates automatically immediately after the backup is complete and is all part of the one process.
It obviously takes longer to run the backup and validation but the "operation successful" pop-up covers both.
That is the way mine is set up and I have yet to encounter a corrupt archive.

  Snec 10:10 14 Mar 2008

There is something corrupting your information and I doubt it's Acronis. I suggest you do a health check on your hard drives.

  johndrew 13:44 14 Mar 2008

What you say makes sense, but I have done CHKDSK /f /r on each partition and sfc /scannow on Windows. What else would reveal any problems?

  johndrew 13:47 14 Mar 2008

I get a corruption failure when I back up larger files (not the whole drive) from either operating or non-operating drives. However if I backup a smaller file - say e-mails - it validates correctly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?