Acronis True Image 7 Problem

  rawprawn 10:33 10 Sep 2004
Locked

When backing up to Acronis secure zone, all goes well until in the last 3 minutes I get an error "Failed to read data from disk. failed to read from sector 28 100 455" Question "Ignore, Ignore all, Cancel". If I press ignore, it continues about 30 seconds and then the same message appears this time sector 20 100 463. If I press ignore again it completes the backup and says backup succeeded. Has anyone any ideas, I have emailed Acronis, but as yet have no reply. I have run chkdsk and defragged, I have also deleted and reinstalled the secure zone.

  stylehurst 11:14 10 Sep 2004

When you ran chkdsk did you have "fix errors" checked?
The message you are getting makes me suspect you have bad sectors on your HDD.
Also when you completed the back up did you check the integrity of your image file?
You may find that the image is imperfect

  rawprawn 11:48 10 Sep 2004

When I ran chkdsk I just typed it into run as follows chkdsk /R D: and ok, it ran in dos but when it completed it closed very quickly so I couldn't read any result. I assumed it would have shown a problem had there been one. I am running acronis now to verify the image, I will get back.

  rawprawn 11:59 10 Sep 2004

Veryfied image with no problems shown, one problem is I won't be able to schedule a backup when I am not here, as you need to press the Ignore option

  rawprawn 15:32 10 Sep 2004

I scheduled chkdsk to operate on reboot, it found no bad sectors. Meanwhile I have had an email from Acronis support. They have asked for a log report, so I will see if that gives an answer.I will say that Acronis support are on the ball.

  rawprawn 18:29 10 Sep 2004

I ran chkdsk again as chkdsk /r c: it found and corrected two errors, I think this has solved the problem.

  JayDay 18:47 10 Sep 2004

In the unlikely event your query isn't answered here, you can always try this forum. I have found it useful in the past click here

  rawprawn 08:08 11 Sep 2004

Thanks for that, I seem to have solved this problem I have backed up again this morning with no further trouble

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?