Acronis TI 11.0 Corrupt archive

  Spark6 10:19 05 Feb 2009

Has any one succeeded in mounting a 'corrupt' archive? I am able to validate backups of my laptop but not of my desktop although cloning apparently succeeds. I'm tempted to suck it and see with a spare drive.

XP Pro SP3 on both machines.

  johndrew 11:22 05 Feb 2009

There are quite a few threads here about corrupt archives with various versions of ATI - I have also posted one.

After a fair amount of discussion, both here and with Acronis Support, I have found two things that cause this report:

1. Corrupt files

2. Not giving the Registry a good clean before backing up.

Having spent hours trawling through files looking for corrupt data and clearing it out, I then found it necessary to also run both Ccleaner and RegScrubXP to ensure a good backup. Since using this process I`ve not had a failure.

As for installing a corrupt archive, there are some posts here that indicate the backup works OK but I`ve not tried it myself.

  Spark6 11:41 05 Feb 2009

Thank you. The last sentence of yours has given me some hope, if all else fails I shall try mounting a corrupt archive.

I have CCleaner but not RegScrubXP, I'll try those first. BTW, what method did you use to identify the corrupt data in your file system?

At the moment my desktop is OK but I want to ensure that I have a reliable backup.

  cocteau48 17:02 05 Feb 2009

Just to clear up any confusion : mounting an image is not the same as restoring an image.
Restoring an image will overwrite everything on your hard drive with the previously saved image.
Mounting an image on the other hand (which can be done in read only or read/write mode but Acronis can be notoriously fickle in mounting a read/write image) will create a new virtual drive letter on your system within which you should be able to access anything within the image which you are mounting. Unmounting will then remove this virtual drive and return you to status quo.

  Spark6 19:30 05 Feb 2009

Something else I've learnt today. Thankyou.

  woodchip 19:36 05 Feb 2009

Also a Good Idea to Defrag before Creating a Image

  Spark6 23:16 05 Feb 2009

Defragged and disk checked prior to attempt but failed!

  woodchip 10:26 06 Feb 2009

When I make a Image I save it to a Partition on the Internal Hard Drive them Make a Copy to a USB Drive. this normally works ok for me

  johndrew 11:20 06 Feb 2009

RegScrubXP click here

Identifying corrupt files was a case of using ATI to make a backup of a number of files and see if it would validate the archive. When validation failed it was a case of manually trawling through the files and looking for very large entries (often these were duplicates in name of good files); these would not open and were corrupt and were therefore deleted. Having deleted these files it was a case of using ATI to create another backup and validate; successful validation proved the data good. This process was repeated until I was satisfied all files were good, or good enough, to backup and validate the whole partition as one archive. It took a long time but since then backing up has been quicker and all backups have validated.

As an aside, Acronis were advised of what I found as they put validation failure down to bad RAM. They never got back to me though!!

  Spark6 11:46 06 Feb 2009

You've given me plenty to think about, many thanks. I'll report back if and when I succeed.

  Spark6 14:31 06 Feb 2009

Your method worked for me. Saved the backup to my secondary drive, validated OK, copied it across to the external USB drive and validated OK.

I'm interested to know why this method works when a direct 'save' to the external doesn't, but I'll leave that for another day. I intend to install this backup to a replacement main drive in the near future for further proof.

Many, many thanks for your interest and advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?