Acronis TI 10 problem

  superhoops 11:13 19 Sep 2007

After months of trying to get the product to instal, having had non stop"installation interrupted" error messages, I eventually succeeded.
However my problems havent stopped there. I set up the secure zone and also the scheduler to make regular backups of whole disc and also separately my documents.
I decided after a while to do a test restore of a few docs but when I went into the restore section there was nothing to restore. I deleted the secure zone and the schedules and tried manually making backups to my second hard drive. Doing this cast some light on why there was nothing to restore before. Instead of making the backup files correctly there was a "07 file" whatever that is.
I have tried several times to do manual backups and sometimes the program does correctly make backup files. However approx 50% of the time it still creates unreadable "07" files.
Any ideas? Thanks for any replies..

  Confab 12:09 19 Sep 2007

Fist of all what OS do you have?

  Confab 12:10 19 Sep 2007

fist should read first!

  superhoops 17:57 19 Sep 2007

Hi Confab. Is XP (Was Vista but have put back to XP)

  eedcam 22:51 19 Sep 2007

try asking here click here

  woodchip 22:55 19 Sep 2007

From the very first getting Acronis, I never use secure zone. I just create a full Image every so offt then For docs I just drag them and copy. secure zone will be no good if your drive goes down. Use a External Drive and DVD's as a extra secure backup

  superhoops 06:30 20 Sep 2007

Hi all. I dont use the secure zone now and do manual images to an external drive. Will leave a message as suggested. Will let you know if I get this solved. Whats odd though is that this happens on both my desktop and laptop from time to time

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?