Acronis clone, what am I doing wrong.

  bumpkin 16:02 21 Jun 2013

Hi everyone, I use ATI 10 for backing up which works well. I want to change my daughters HD so opted to use Acronis to clone it to an external USB HDD with the intention of swapping over when done. THe cloning took about 5hrs!! then said it was complete and rebooted PC.

The External drive no longer shows in My Computer (her PC)nor does it show on my own PC. In Disk Management on my PC It shows as unallocated. Both are XP pro. Can anyone help on this please, I think I will need to do it again but want to get it right. The drive no longer shows in Aconis either.

  lotvic 20:22 21 Jun 2013

on my PC It shows as unallocated"" You might as well make a partition and format in your pc Disk Management, and then see if My Computer recognises the HDD (on both pcs)

I found this Cloning C drive to external HDD issues on Acronis forum "the best way to clone a laptop hard drive is to put the new drive in the laptop, and the old drive in an external USB or eSATA enclosure and boot to the Acronis Rescue Media and perform the clone from the external to the internal drive."

I know that says laptop, but it's worth doing on desktop IMHO.

Don't forget that for Acronis to 'see' an Ext hdd the Ext hdd has to be powered up and running (if it has a separate power supply as it should if it is a 3.5 inch) before you switch the pc on with the Acronis Boot CD already in the tray.

  john bunyan 20:34 21 Jun 2013

Have a read here:

Other thread

  bumpkin 21:00 21 Jun 2013

Hi, thanks for your reply, the external HD does have its own power supply. I had created a partition on the drive (basic, active) before I started the clone, it was only after that it said unallocated.

Looked at the link but have already started XX clone which is still running at the moment. I have put the drive internal as I have never found anything reliable to clone to a usb drive, fine for back ups and restore from images they just don't seem to like the cloning for some reason.

  T0SH 21:05 21 Jun 2013

I have had some bad experiences using Acronis Clone in the past, it would seem that unless you tell Clone not to, it will wipe the source drive because by default it assumes you in using the Clone feature you must be upgrading hard drives

Which could maybe sound ok if it by default also verified the newly cloned drive before it wiped the source which it does not ?

Cheers HC

  bumpkin 21:15 21 Jun 2013

OK back on the case, XXclone now finished and drive can be viewed and all the stuff is there, so that seems to have worked OK but it will not boot from that drive even though I asked it to copy MBR.

  bumpkin 21:40 21 Jun 2013

John Bunyan, read your thread link and had posted on it which is why i am trying XX clone. Always worked for me in the past but missing the boot files it seems on this occassion. Another of my miserable failures to do the simplest thing.

  rdave13 22:57 21 Jun 2013

I don't use Acronis (prefer Paragon) but I ususally clone to an external drive via usb. Seems to work ok. When the cloning is finished (the whole drive is cloned to the same percentage partitions) then I shut down the PC and remove the usb drive. I find that rebooting with a C drive connected by usb can confuse Windows. It might see it as a bootable drive when you already have the internal one. Why it didn't show on your PC I don't know. It could have been to do with booting up with the drive still connected. I simply clone, shut down the PC, change the drives and try a boot-up.

  bumpkin 11:16 22 Jun 2013

Hello again, the clone I made using XX works fine now that I have added the boot files. Why it does not do that automatically baffles me but now sorted. Thanks to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)