Acronis cannot find any hard disk drives

  m800afc 16:58 05 Sep 2008

Win XP Pro SP3
I am unable to do a backup. I am using True Image 10 (Build 4,942). When I attempt a backup I get an error message:

E000101F4:Acronis cannot find any hard disk drives.

The drives are visible to the computer and can be used normally. How do I get round this problem and make a backup? I am not able to find any information at all on the Acronis website. Each time I try I get a 404 error.

  beeuuem 17:27 05 Sep 2008

Do eitherof these help click here
and click here ?

  woodchip 19:13 05 Sep 2008

Have you tried Starting with Acronis CD or are you trying in windows?

  m800afc 19:25 05 Sep 2008

Thanks for the links. Sadly all the links provided by Acronis are broken, and therefore no help.

I am starting Acronis TI10 from within Win XP Pro.

All links from the Acronis website loop round, eventually, to the account login screen. I am unable to login to my account, having tried many times today. I tried to get an answer to this from Acronis support, but have only got an auto-respond.
I am very disappointed by Acronis. The product does not do what it is supposed to do. There is no meaningful support. I would not recommend any Acronis product.

  woodchip 19:28 05 Sep 2008

as i said have you tried starting the computer with acronis cd?

  m800afc 19:40 05 Sep 2008

The computer will not start at all with the Acronis CD. I get a blank black screen, thats all.

  Kingfisher 20:43 05 Sep 2008

try this link for bootable acronis disk they sent it to me when I was having trouble creating a boot disk it worked fine for me good luck click here

  Kingfisher 20:45 05 Sep 2008

sorry it seems the link has expired suggest you contact Acronis saying you cannot create a boot disk and they may resend the link

  beeuuem 21:29 05 Sep 2008

Essentially the advice is that you need to fully remove TI, reboot and reinstall TI.
From click here
As per the request, please find below the instructions for manual Acronis True Image uninstalltion:

Please do the following in order to uninstall Acronis True Image manually:

- Delete Acronis Secure Zone either through the wizard or manually;

- Delete "snapman" from the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318} -> UpperFilters

- Delete "snapman" and "timounter" from the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F} -> UpperFilters

- Run Device Manager and delete Acronis Image Archive Explorer;

- Delete "snapman", "timounter" and "tifsfilter" from the following registry key:


- Delete "TrueImage" value from the following registry keys:

HKEY_LOCAL_MACHINE\Software\Acronis\Autopart (can be absent)

- Delete the Windows\System32\autoprnt.exe file, if it exists;

- Delete the following folders:

Program Files\Common Files\Acronis\CDRecord
Program Files\Common Files\Acronis\Drivers

- Download the click here file;
- Open the command prompt (Start -> Run -> cmd);
- Run the following command in the folder you saved the file to:
schedmgr service uninstall
- Open Task Manager and stop the following processes: schedhlp.exe, TrueImageMonitor.exe;
- Delete the Program Files\Common Files\Acronis\Schedule2 folder;

- Delete the desktop icon and Start menu shortcuts;

- Delete the Program Files\Common Files\Acronis folder;
- Delete the Program Files\Acronis\TrueImage folder;
- Delete the Program Files\Acronis folder;

- Delete "TrueImage Monitor" value from the following registry key:


- Delete the following keys in HKEY_CLASSES_ROOT:


- Delete the following registry keys:


HKEY_LOCAL_MACHINE\Software\Acronis (you may need to grant full control permission to yourself to delete this key)

- Reboot the computer.

  woodchip 21:30 05 Sep 2008

You should be able to create a Rescue CD in the Program Look on the Desktop under Programs Acronis

  m800afc 03:40 06 Sep 2008

Thanks for the information. I was somewhat daunted to see the complexity of the procedure, and thought the possibility of me making a mistake was fairly high. The advice seemed to boil down to removing every trace of TI10 from the computer, and reinstalling.
I uninstalled TI10 AND Disk Director (just in case) using Revo Uninstaller, which in addition to uninstalling also clears out relevant additional files which may have been left behind by the uninstall. I then ran Abexo registry cleaner which found more Acronis remnants. Finally I ran CCleaner registry cleaner, which detected another couple of Acronis remnants.
I then reinstalled TI10. On running TI10, I got an error message saying that some files were missing and to reinstall. I reinstalled over the last installation using the Repair option.
TI10 is now working away doing a 18 hour backup.
I will report back tomorrow when I have examined the new backup. Fingers crossed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?