Acronis 9

  Les 14:07 11 Mar 2007

I'm having a problem making a bootable Rescue disk. No matter what type of disk I use I get an error message 'Error burning the bootable Cd -R/-RW' - anyone have this trouble and know how to solve it.

Burning to floppies was successful but I'd rather have a CD to do the same job (just in case anything happens to them)

I bought ACRONIS and downloaded it from the web and notice on the CD that there are actually two files. they are:


It is so long time since I downloaded these and have forgotten the significance of the file names, presumably they refer to two different versions - but what are those differences?

Advice appreciated.

  johndrew 14:23 11 Mar 2007

I can`t tell you what the difference is, but I downloaded TI 9 as well and the file I downloaded was


From this I have had no trouble in creating my Rescue Disks (I made 2 as I have a habit of misplacing them) using the instructions in the Help file (F1) where it details the creation of the media.

Hope this helps.

  Les 14:30 11 Mar 2007

Thanks for the quick response!

I will uninstall what I have loaded and then try each in turn, beginning with the 's' version.

  Les 15:07 11 Mar 2007

Well, at least I now know that the trueimage9.0_d_en.exe was a demo program.

I have reinstalled the trueimage9.0_s_en.exe, which obiously was then one I bought, unfortunately the result was the same - tried several CD-R blanks with no success.

  woodchip 15:26 11 Mar 2007

If you right click the download the check Properties it may tell you more as to date etc Load the newer version. You could also got the Acronis Web site to see if it's got an upgrade patch

  woodchip 15:27 11 Mar 2007

It may be the CD media you are using as I us 9 and I did not have any problems creating a Recue CD even on Win98se

  Les 18:13 11 Mar 2007

I am in the process of getting an update, my contact with Acronis (after starting this post) has suggested this.

But I see you have done this with the 98SE OS - I have an old computer with 98se - if I have to I'll try it on that.

  Icky 18:32 11 Mar 2007

I had this problem.
When getting to the window which selects the media type I saved it as an ISO Image file on the desktop. I then double clicked on this file and used Roxio Easy Media Creator to burn this file to a CD.

  Les 20:22 11 Mar 2007

I've just completed, successfully, the same process as you have posted

Before the above I accessed the Acronis Official Site and found that, according to their records I had bought version 8 not 9 as I thought - strange as the filename on the CD I recorded it on clearly says version 9. I can only assume that I typed the name in wrongly when I copied the file to disk.

I downloaded a trial version of version 10 and, when opening the bootable rescue disk section it listed the ISO option. First I tried a disk in the CD option - no joy again. I then did, as Icky has posted - it worked and I have successfully booted with it. One small detail - the wireless mouse won't work when it has booted but a usb one did - not surprising really as the gubbins hasn't been loaded at this point <g>

It would appear that I did indeed have version 8 but not for much longer.

Thanks to Johndrew, Woodchip and Icky for your replies - very helpful indeed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?