Acronis

  swapper 13:32 12 Jan 2006
Locked

I have had to restore from Acronis twice in the last six months, and twice the programme has told me that it cannot find any HD's, so I have had to uninstall/reinstall it before it would work for me, any ideas please?

  Chegs ®™ 13:36 12 Jan 2006

A bit more info needed,system specs,etc.

  PaulB2005 13:37 12 Jan 2006

Version of True Image too please...

  woodchip 14:33 12 Jan 2006

You may have a faulty Ribbon Cable on the Hard Drive try by Substitution

  PaulB2005 14:41 12 Jan 2006

or using a 40 pin cable.

  swapper 16:38 12 Jan 2006

Sorry everyone,

WinXP HE SP2, 2.85 IntelPent 4, 120gb & 80Gb HD
Acronis True Image 8.0.

I copy stuff to and from the second HD often, mainly drag and drop, and have no problem with the system.

As the system is relatively new, and I have no problems at the moment, I am sure that it is just Acronis.
Having said that, when I reformated and reinstalled WinHE I attempted to install Ghost, which I have on my other machine and which I prefer, the system would not take Ghost, which is why I bought Acronis, could it be something other than Acronis (although the image copying went smoothly).

  woodchip 22:52 12 Jan 2006

If Acronis cannot see the drive then you have some sort of hardware problems. Or BIOS

  Wuggy 01:31 13 Jan 2006

If you have registered your version of True Image 8 ensure that you have downloaded and installed the latest build which is build 937. Usually cures a multiplicity of problems.

  swapper 09:30 13 Jan 2006

woodchip, Wuggy,
Thanks for your response, I will post results later.

  swapper 15:36 25 Jan 2006

Have now updated as suggested and I think it will be o.k. now.

Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?