Acronis 2014 recovery problem - cannot recover this partition

  awest3 10:17 05 Apr 2015
Locked

I'm having an issue in recovering a disk copy (partition) to a new drive. my sons machine (w7 same as mine) started to get msgs saying his drive was failing. So I bought a new 2tb drive to replace his 1tb drive (both WD). I removed his drive and attached it to my PC as an external drive. I then used Acronis to take a back up to my D Drive. I disconnected the old disk and connected the new disk. I tried to run a recovery to the new disk, which I'd formatted and created as a simple disk. I get the message 'cannot recover the selected disk' I've tried both partition and disk recovery modes. If it try to recover to my own 'C' drive it accepts this. I assume from this I do not have rights to the new drive. I've done this operation many times for other people and only once before have I had this issue, unfortunately I can't remember how I fixed it. Any help appreciated as usual. Al

  Fruit Bat /\0/\ 10:44 05 Apr 2015

I think it because you are trying to recover an active partition to an external drive

Acronis is expecting to go the other way external to internal.

try putting your "d drive" in the case and connecting the new drive in place of your D drive.

Run acronis and recover to the new drive.

  awest3 12:27 06 Apr 2015

Hi Fruitbat,

Thanks for this.

I'm not sure if what you say can be correct. I have put a different external drive, again 2tb, and it seems quite happy to recover to this (I did not do it because its one of my backup drives). If I put the new drive in its place the drive is in red and will not allow the recovery. I'm assuming that the drive needs to be set up in a certain way to accept the recovery. Having said this I've tried RAW, Unformatted, Formatted and set it up as a simple drive. I've checked that the security is the same with what I believe to be the correct permissions all to no avail. I even copied a file from my C: drive to it which worked with no issues. Just wish I could remember what I did the last time this happened to correct it.

  OCTCORE 12:50 06 Apr 2015

Have you copied a 'dying' drive before, does Acronis verify the image after it makes it.

Have you used EaseUS clone or Partied Magic as work arounds, I have had good success with these, although it sounds like your on a mission to see what upsetting Acronis.

  robin_x 12:55 06 Apr 2015

Some info suggests not doing it from Windows, but from the bootable Rescue Media, Add-new Drive and also validating the image.

click here

click here

Doesn't explain why it is happy with another drive but give it a go.

I also wonder if it's a USB3 issue (if applicable), but haven't looked into that.

If so, try USB3 drive in USB2 port.

  robin_x 12:57 06 Apr 2015

(If external drives of course)

  bumpkin 13:46 06 Apr 2015

Robin has jogged my memory, when I have done this from an external drive I had to boot from the Acronis Disk, it would not work in Windows.

  awest3 15:26 06 Apr 2015

Thanks for these suggestions.. I'll give them a try and get back to you....it will be a while, as the suns shining I'm doing the garden..thanks again.

  awest3 11:18 10 Apr 2015

I had to admit defeat in the way I was trying to recover the backup. As I said I'm sure I've done it in the way described before, however. Being in the lucky position that the drive had not actually died I took another backup to an external disk which I knew would be recognised. I then created an Acronis disk and booted from that. The backup then restored to the new drive with no issues.

Thanks for your help on this one. Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?