Acronis 2011 problem

  rawprawn 16:09 27 Aug 2010
Locked

If I try to recover a backup from my external drive using the Acronis manager at Start up. It cannot either find the external hard drive, or if it does it says that the Archive is either corrupt or not valid.
If I try to recover from within Acronis, there is no problem.
Any ideas? it was OK with V 2010, and I have deleted all the old backups so they are all v2011.

  woodchip 16:13 27 Aug 2010

What are you trying to do? if you are wanting look inside the Image at files, Just mount it in Windows Explorer

  rawprawn 16:41 27 Aug 2010

Hi woody, no |I was just testing it to make sure it would do a full recovery from the start up. It seems to work OK once windows is loaded, but wot't recognise the archive after using F11

  woodchip 16:53 27 Aug 2010

why cannot you just do like me set bios to boot first from cd. then have acronis cd to boot from and external drive plugged in to restore from. Note any Tib images have to be on the first Partition of any External drive for Acronis to see them. Also on my PC it sets External drive as A:\ Removable

  rawprawn 17:14 27 Aug 2010

My BIOS are set to boot first from CD, but I haven't got an Acronis 2011 disk.My external drive is always plugged in, and I had no trouble with v2010.
I get these messages.
"Cannot open archive on the specified drive. Either there is no archive on it or the archive is corrupt"
After unplugging the external drive and reconnecting several times I got it to see the drive, but the drive letter had changed fro "E" to "D"
I also get the message " Error while opening backup. The possible reason is the backup is from another archive.

  rawprawn 17:28 27 Aug 2010

OK, I just used an old TI V10 dISK to boot from CD and it found the archive OK, but when I try to use it I get this message
"The selected file is not an Acronis archive or is corrupted"
I know it is not corrupted as I validated it and it works OK within Windows.
I am thinking of uninstalling Acronis 2011, running Ccleaner then reinstalling

  cocteau48 17:48 27 Aug 2010

I have always found that booting from an Acronis recovery disk jumbles up all the drive letters from what you are expecting - just got to open up each one till you find the one that your image is on.

  woodchip 18:03 27 Aug 2010

Did you create the file with 11? as that may why. With 11 you should be able after loading it, check menu in programs to create Rescue Media CD to boot with

  Pine Man 18:55 27 Aug 2010

I accessed my external drive by booting from rescue media burnt to a dvd (not ISO) and it readily found the drive and accessed the backups on it. Both those created by 2011 and 2010.

Might be worth trying a reinstallation.

  rawprawn 19:00 27 Aug 2010

OK, I think I have resolved it. I uninstalled, cleaned up, and reinstalled then reactivated the Startup Manger. It is now able to recover from there. I still have two problems though, the icon on the desktop is not a full icon, and it has started non stop backup which I don't want.
I am taking my wife out tonight so I will come back in the morning.
Thank you both for your responses.
RP

  rawprawn 20:00 27 Aug 2010

Thank you both, I have managed to resolve the issues before I go out.
I am very pleased to get Acronis up and running again.
RP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?