Acrobat Reader cant open

  lin_ 18:38 01 May 2003
Locked

Why is that a PDF file is read in 2.1 (It comes up with an error message that it cant read it)when i know i have 5.1.

  PSF 18:54 01 May 2003

Have you updated from Acrobat 4?

The only time I have had that is when I updated from Acrobat reader 4 to 5. I did not un-install 4 first. When I tried to open a PDF it tried to open it with Acrobat reader 2.1.

The best thing to do is un-install Acrobat Reader 5.1 and then un-install Acrobat Reader 4 and then re-install 5.1.

Normally you can just over write Acrobat Reader with a newer version as long as the the revision number is the same ie 4.1 to 4.3 or 5.0 to 5.1. You cannot install a new revision number over and older one. ie 5.1 over 4.1.

  Belatucadrus 23:44 01 May 2003

Do you have Lotus Smartsuite ? it includes a copy of Acrobat reader but doesn't load it in program files, so sometimes when you upgrade acrobat is doesn't change the file associations.

  DieSse 00:32 02 May 2003

I think Belatucadrus is probably correct here - I've seen the same thing.

To get pdf files associated with the correct version of Acrobat (instaed of the old version) - right click on a pdf file whist holding down the shift key - and you should get an "Open with" - then browse to your 5.1 version of Acrobat, and tick the box "Always open with this program"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?